Compas - Incident Detected – Incident details

Web 4 under maintenance

Incident Detected

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

Southeast Asia

Degraded performance from 7:35 PM to 8:50 PM

Web 1

Degraded performance from 7:35 PM to 8:50 PM

Web 2

Degraded performance from 7:35 PM to 8:50 PM

Updates
  • Resolved
    Resolved

    The issue affecting Southeast Asia Networking has been fully resolved.

    All services are now operating normally.

    We sincerely apologise for the inconvenience and appreciate your patience throughout the incident.

  • Monitoring
    Monitoring

    We are seeing improved performance and functionality for Southeast Asia customers following the deployment of a fix.

    We’ll continue monitoring to ensure the system remains stable before marking the issue as resolved.

  • Investigating
    Investigating

    We are currently investigating an issue affecting Southeast Asia Network Systems.

    Users may experience long page load times and/or page timeouts.

    Our team is actively working to identify the cause. We’ll post updates as we learn more.