Compas - Incident Detected – Incident details

Web 4 under maintenance

Incident Detected

Resolved
Operational
Started 7 months agoLasted about 4 hours

Affected

Services

Degraded performance from 7:27 AM to 10:59 AM

Archivix CDN

Degraded performance from 7:27 AM to 10:59 AM

Updates
  • Resolved
    Resolved

    The issue affecting CDN has been fully resolved.

    All services are now operating normally.

    We sincerely apologise for the inconvenience and appreciate your patience throughout the incident.

  • Monitoring
    Monitoring

    A fix has been implemented and we are beginning to see recovery in CDN.

    We are closely monitoring system performance and stability.

    Further updates to follow.

  • Investigating
    Investigating

    We’re continuing to investigate elevated error rates and performance degradation on CDN.

    Affected users may experience inability to access documents uploaded during the impacted period.

    Updates will be provided as soon as new information becomes available.

  • Identified
    Identified

    We’ve identified the root cause of the issue affecting CDN.

    The issue was related to an unscheduled reboot in our datacenter causing a disruption to the upload process.

    We’re working on applying a fix and will keep you updated on progress.

  • Investigating
    Investigating

    We are currently investigating an issue affecting CDN Service for some customers.

    Documents uploaded during a small period of time between 6am and 8am UTC this morning are still showing a blue screen.

    Users may experience [brief description of the impact, e.g. slow load times, failed requests, login issues].

    Our team is actively working to identify the cause. We’ll post updates as we learn more.