(June 2025) Standard Maintenance Scheduled (Web 4 Only) - 8am UTC
Scheduled for June 17, 2025 at 8:00 AM – 8:57 AM
Affects
West Europe
Under maintenance from 8:00 AM to 8:57 AM
Web 4
Under maintenance from 8:00 AM to 8:57 AM
Completed
June 17, 2025 at 8:57 AMCompleted
June 17, 2025 at 8:57 AMMaintenance has completed successfully.
In progress
June 17, 2025 at 8:00 AMIn progress
June 17, 2025 at 8:00 AMMaintenance is now in progress
Planned
June 17, 2025 at 8:00 AMPlanned
June 17, 2025 at 8:00 AMStandard maintenance includes hardware and software patching that may require full restart of environments.
Downtime can be expected during this period.