Compas - Issue Identified – Incident details

All systems operational

Issue Identified

Resolved
Major outage
Started 27 days agoLasted about 3 hours

Affected

Services

Partial outage from 10:57 AM to 1:55 PM

Archivix CDN

Partial outage from 10:57 AM to 1:55 PM

Updates
  • Resolved
    Resolved

    The issue affecting Archivix CDN has been fully resolved.

    All services are now operating normally.

    We sincerely apologise for the inconvenience and appreciate your patience throughout the incident.

  • Monitoring
    Monitoring

    We are seeing improved performance and functionality for Archivix CDN following the deployment of a fix.

    We’ll continue monitoring to ensure the system remains stable before marking the issue as resolved.

  • Update
    Update

    We’re continuing to investigate elevated error rates and performance degradation on Archivix CDN.

    Certificate renewal issue has been identified and fix in progress.

    Affected users may experience issues uploading to Archivix CDN.

    Updates will be provided as soon as new information becomes available.

  • Identified
    Identified

    We’ve identified the root cause of the issue affecting Archivix CDN uploads.

    Internal Server Certificates failed to renew automatically resulting in internal systems failing to connect to each other.

    We’re working on applying a fix and will keep you updated on progress.